Gerekli ortamlar

CEYD diliyle kod yazmak için internet üzerinden giriş yapabileceğiniz herhangi bir ortam yeterlidir. Yazılacak tüm komutlar web üzerindeki ÜCRETSİZ olan kendi hesabınızda tutulmakta ve buradan bağlı olan cihazınıza direktif olarak gitmektedir.

Komutları işleyip çalıştıran, sizi dinleyip komutlarınıza cevap veren asistan sistemi ise Android işletim gerektirmektedir. Ancak https://ceyda.docs.apiary.io/ sayfasında belirtildiği gibi CEYD-A altyapısının web servislerini kendi platform bağımsız sisteminizde kullanabilirsiniz

Kurulum için gerekli minimum Android sistem versionu 4.0 olmalıdır. Ancak uygulamanın sorunsuzca çalışması ve birçok özelliği desteklemesi için tavsiye edilen minimum sürüm 5.0 dır.

 Komut Girişi ve Asistan Kurulumu »

Bu sayfa 484 kez ziyaret edilmiştir